Grundeinstellung Bing 1/20/46 gesucht

Motor-Vergaser-Antrieb
Benutzeravatar
gelebtes Holz
Beiträge: 15
Registriert: 20.11.2022, 16:47
Wohnort: Altlandsberg bei Berlin
Kontaktdaten:

Re: Grundeinstellung Bing 1/20/46 gesucht

Beitrag von gelebtes Holz »

Vielen Dank für die Erklärungen. Ich freue mich sehr darüber, nun in der rührigen Heinkelszene angekommen zu sein, über die ich schon lange vorher soviel gehört habe.
Bin schon gespannt, ob ich hier, östlich von Berlin, wo die meisten den Roller nicht kennen, dann und wann jemanden treffe.

Gruss, Tom
Benutzeravatar
anh
Beiträge: 1256
Registriert: 16.12.2005, 03:38
Wohnort: Frankfurt

Re: Grundeinstellung Bing 1/20/46 gesucht

Beitrag von anh »

Und wenn Dein Heinkel Sehnsucht hat. Ab zur Spinnerbrücke. Da treffen sich häufig die Berliner
Benutzeravatar
gelebtes Holz
Beiträge: 15
Registriert: 20.11.2022, 16:47
Wohnort: Altlandsberg bei Berlin
Kontaktdaten:

Re: Grundeinstellung Bing 1/20/46 gesucht

Beitrag von gelebtes Holz »

So, da bin ich wieder. Die Teilebestellung ist angekommen und das Plättchen ist drin.

Aber jetzt gibt es neue Probleme:

Die Beschleunigerpumpe funktioniert, wie sie soll und spritzt, wenn man die Nadel rauszieht, alle Düsen sind sauber und richtig eingebaut. Gasschieberanschlagschraube so eingestellt, dass sie den Schieber nicht berührt und die Luftschraube so wie sie vorher war: ca. 1,5 Umdrehungen plus ein bisschen rausgedreht.
Wohlgemerkt: der Roller lief vorher gut, auch mit ordentlichem Kerzenbild wenn warmgefahren, nur war eben die Kaltlaufphase recht lang, bis er einen stabilen Leerlauf hatte. Und es ist nicht der erste Vergaser, den ich auseinandernehme.
Jetzt springt er nach 2x Griff drehen an, der Motor dreht dann aber gleich auf gefühlt 3000 U/min. hoch, obwohl es etwas Spiel am Gaszug gibt. nach ca. 10 sec. fällt die Drehzahl ab und er geht aus, wenn ich ihn nicht mit der Beschleunigerpumpe am laufen halte. Der Schieber ist leichtgängig, alle Einstellungen sind wie zuvor.
Ich bin ratlos.
Hat jemand einen Tip für das weitere Vorgehen bei der Fehlersuche?

Wegen des Kontaktzustands: Die Kontakte laufen funkenfrei, den Kondensator schliesse ich also aus, ich glaube, es handelt sich um normalen Versschleiss. Die Kontakte sehen auch nur mechanisch abgenutzt aus, nicht verbrannt.

Und noch eine Frage: Wo ich gerade dabei bin, den Roller habe ich ja gerade erst erworben, würde ich gern mal die Dynastarter-Kohlen checken. Bekommt man den Deckel bei eingebautem Motor runter, oder muss der dafür raus?

2 Abzieher habe ich, (siehe Foto, der rechte müsste für den Rotor sein, oder?
2 Abzieher Heinkel.jpg
Benutzeravatar
heinkel-bernd
Beiträge: 2811
Registriert: 13.01.2011, 21:07
Wohnort: Nähe Bayreuth

Re: Grundeinstellung Bing 1/20/46 gesucht

Beitrag von heinkel-bernd »

Lieber Tom,
Gasschieberanschlagschraube so eingestellt, dass sie den Schieber nicht berührt und die Luftschraube so wie sie vorher war: ca. 1,5 Umdrehungen plus ein bisschen rausgedreht.
1.) Der Gasschieber muss auf der Stangasschraube aufsitzen, er darf im Leerlauf nicht am Gaszug hängen !
Hier schreibst Du aber wieder anders:
der Motor dreht dann aber gleich auf gefühlt 3000 U/min. hoch, obwohl es etwas Spiel am Gaszug gibt.
2.) Wie schon mal geschrieben: 1 1/2 Umdr. heraus ist die Grundeinstellung
Die Grundeinstellung ist die grobe Einstellung des Vergasers, bei der der Motor nach einer Vergaser-Verstellung auch anspringen sollte.
Diese beträgt an der Gemischschraube ca. 1 1/2 Umdrehungen heraus.
Die Feineinstellung des Leerlaufgemisches geschieht immer am betriebswarmen Motor !!
Pauschal diese Einstellung und dann irgendeinen Wert nochmal gedreht kann nicht funktionieren :(
Der Clubvergaser ist da recht "sensibel" !
Wohlgemerkt: der Roller lief vorher gut, auch mit ordentlichem Kerzenbild wenn warmgefahren, nur war eben die Kaltlaufphase recht lang, bis er einen stabilen Leerlauf hatte.
Diese einfachen Vergaser haben keine "Startautomatik", wie es z.B. der Käfer hatte ! Diese Einrichtung hat die Anfettung des Gemisches
vom Kaltstart an langsam zurück genommen :wink:
Die Heinkelvergaser fetten zwar über das Betätigen der Beschleunigerpumpe zum Starten an, im weiteren Verlauf hat der Vergaser aber
die Einstellung für den Motor bei Betriebstemperatur ! Kann also während der Warmlaufhase mit dieser Einstellung nicht optimal laufen !
Und es ist nicht der erste Vergaser, den ich auseinandernehme.
Zum Instandsetzen eines Vergasers gehört halt nicht nur das Auseinandernehmen !
Verständnis für Funktion, Zweck und Zustand aller Einzelteile ist Voraussetzung für den Erfolg :D
Entweder habe ich einige Deiner bisherigen Berichte falsch interpretiert oder Du hast Dich einfach nicht richtig ausgedrückt
oder Du liest die Antworten einfach nicht aufmerksam genug :?
(Ich erinnere an meinen link zu den versch. Gasschiebern; keine Reaktion)

Der Abzieher für den Rotor hat ein Aussengewinde M 33 x 1,5
Der Motor muss ausgebaut werden

Weiterhin viel Glück und
Viele heinkelige Grüße
BERND aus Bayreuth
Benutzeravatar
heinkel-bernd
Beiträge: 2811
Registriert: 13.01.2011, 21:07
Wohnort: Nähe Bayreuth

Re: Grundeinstellung Bing 1/20/46 gesucht

Beitrag von heinkel-bernd »

Und zu guter Letzt:
Was soll eigentlich die Schieberanschlagschraube, wenn der Leerlauf mit der Luftschraube eingestellt wird? Habe ich mich schon immer gefragt. Das ist ja nicht Heinkeltypisch.
Das ist heinkeltypisch !
Mit der Gemisch-Regulierschraube (Luftschraube) wird das Leerlaufgemisch eingestellt, nicht der Leerlauf !
In diesem Fall interpretiere ich Deinen "Leerlauf" als Leerlaufdrehzahl des Motors (Standgas).
Viele heinkelige Grüße
BERND aus Bayreuth
beny-d
Beiträge: 65
Registriert: 30.05.2013, 21:35
Wohnort: Freiburg
Kontaktdaten:

Re: Grundeinstellung Bing 1/20/46 gesucht

Beitrag von beny-d »

Hallo Gemeinde,
ich habe ebenfalls Probleme mit der Einstellung meines (Ersatz)vergasers. Ich fürchte ich habe beim Versuch den Vergaser einzustellen ihn komplett verstellt. Ich bkomme ihn auch nicht richtig wieder hin. Ich habe einen 20er Bing. Wenn ich die Gemischschraube dreh habe ich den Eindruck die Drehzahl geht nur nach oben.Wenn ich sie ganz raus drehe denke ich sie fällt bald raus.Drehzahl geht erst runter wenn ich die Luftregulierschraube ganz reindrehe. (Anschlag)
Wie kann ich den Vregaser so einstellen, dass ich wieder anfangen kann?
Muss ich eigentlich den Koffer immer abnehmen wenn ich den Vergaser einstellen willl? Die Gemischschraube habe ich bisher immer von Hand bei aufgesetztem Koffer versucht ein zustellen.
Gibt es eigentlich ein Elektrostecker um die Kabel vom Rücklicht nicht immer anschrauben zu müssen?
Beny entwas ratlos.
Benutzeravatar
heinkel-bernd
Beiträge: 2811
Registriert: 13.01.2011, 21:07
Wohnort: Nähe Bayreuth

Re: Grundeinstellung Bing 1/20/46 gesucht

Beitrag von heinkel-bernd »

Servus Beny,

Ich finde es nicht geschickt, Deinen Fragen in diesem falsch betitelten Durcheinander einzubringen :(
In einem eigens dafür eröffneten Thema könnte man sich besser auf Deinen "Fall" konzentrieren :idea:

Aber egal, Du schreibst "Ersatzvergaser":
- Hat dieser in Deinem Besitz jemals ordentlich funktioniert oder wurde er gekauft und in guter Hoffnung einfach weggelegt ?
- Hast Du geprüft, ob die Düsen (LD 30, HD 85) o.k. und nicht vertauscht sind ?
- Ist die kleine Dichtung zwischen Beschleunigerpumpe und Vergasergehäuse (zum Mischkammereinsatz) vorhanden ?
- Dichtet das Schwimmernadelventil zuverlässig ab wenn der Benzinhahn längere Zeit offen ist oder tropft dann der Vergaser ?
Wenn ich die Gemischschraube dreh habe ich den Eindruck die Drehzahl geht nur nach oben.Wenn ich sie ganz raus drehe denke ich sie fällt bald raus.Drehzahl geht erst runter wenn ich die Luftregulierschraube ganz reindrehe. (Anschlag)
Diese Aussagen verstehe ich nach wiederholtem Lesen noch nicht :
In welche Richtung drehst Du denn diese Gemischschraube ?
Das ist logisch, dass sie dann rausfällt.
Bei ganz eingedrehter Luftregulierschraube muss der Motor aufgrund mangelnder Luft ganz ausgehen. Ansonsten zieht der Motor
irgendwoher Falschluft


Wenn ein Vergaser nicht richtig zusammengebaut ist, nicht richtig "bestückt" ist und mit dem Krümmer nicht luftdicht verbunden ist,
bleibt jede Einstellung erfolglos. Eine grosse Hilfe ist dabei die Explosionszeichnung im Heinkel-Shop oder in der Montageanleitung :wink:
Das heisst:
Jeder Vergaser unbekannter Herkunft kann schon mit den o.g. Mängeln behaftet sein oder man hat aus Unkenntnis selbst
einen Fehler eingebaut :x
Bedeutet: Vergaser komplett zerlegen, alle Teile auf Zustand und Verschleiss prüfen und mit Sachverstand zusammensetzen !

Du schreibst 20er Bing. Davon gibt es 3 Ausführungen !
Der 1/20/55 benötigt z.B. eine längere Luftregulierschraube als die beiden Vorgänger :?
Regulierschrauben.JPG
Sorry, aber die Qualität einer Antwort ist immer abhängig von der Qualität der Frage und der Information :wink:
Viele heinkelige Grüße
BERND aus Bayreuth
Benutzeravatar
gelebtes Holz
Beiträge: 15
Registriert: 20.11.2022, 16:47
Wohnort: Altlandsberg bei Berlin
Kontaktdaten:

Re: Grundeinstellung Bing 1/20/46 gesucht

Beitrag von gelebtes Holz »

Sowas blödes, eigentlich wollte ich den Roller jetzt mal bald fahren, aber es wird eine grössere Geschichte...

Lieber Bernd,
ich Danke Dir für Deine kompetente Hilfe. Und für Die Videos auf youtube, die ich sehr hilfreich finde und von denen ich vermute, dass sie von Dir kommen.
Hier im Forum gibt es ja nur das geschriebene Wort, da versteht man sich viel leichter miss als von Angesicht zu Angesicht. Zum Glück bist Du geduldig. Warum ich auf Deinen Link zum Thema mit dem alternativen Gasschieber nicht eingehe ist folgender: Ich habe den Roller vor ganz kurzer Zeit gekauft. Beim Kauf sprang er mit diesem Vergaser sehr gut an und hatte, noch kalt, sofort eine stabile Leerlaufdrehzahl. Auch in Fahrt war alles wie es sein sollte. Der Roller ist sehr gepflegt und sauber an allen Teilen, der Motor dicht.
Mein Problem trat erst nach ca. 100 km Fahrt auf, so kurz habe ich den Roller erst.

Ich gehe also davon aus, dass er mit dieser Vergaserkonfiguration sauber laufen sollte und möchte vorerst keine Teile tauschen. Wenn er läuft kommen wir vielleicht zur Feinabstimmung.

Heute habe ich nachdem ich neue Kontakte eingebaut und deren Abstand und den Zündzeitpunkt eingestellt habe, den Vergaser nochmal zerlegt und erneut gereinigt und ausgeblasen, was schon zuvor gereinigt und ausgeblasen war. Wieder zusammengebaut, was das Benzin betrifft alles dicht. Keine Düse ist oval oder vermackelt. Luftschraube streng nach Vorschrift 1,5 Umdrehungen rausgedreht (und nicht noch ein bisschen ;O) ) Nach 2x Griff drehen springt der Roller sofort an, hat aber nach wie vor kein stabiles Standgas, pufft aus dem Vergaser, dreht auch unkontrollierbar so hoch, dass ein Test auf Falschluft mit Bremsenreiniger sinnlos ist. Mir blieb wegen der allzu hohen Drehzahl (bei geschlossenem Schieber Drehzahl wie bei 3/4 Gas) nur, notfallmässig den Zündnagel zu ziehen. Ja, der Gasschieber war ganz unten, hing nicht am Zug, sondern stand unten im Gehäuse auf und klemmte nicht.

Bei genauer Betrachtung der Schaubilder fällt mir nun auf, dass die Dichtung an der Kronenmutter, dem oberen Abschluss des Schiebergehäuses und die Gummitülle an der Gaszugstellschraube (gibt's nicht im Shop) fehlen (aber auch vorher schon gefehlt hatten) und dass das Kunststoff-Reduzierstück zwischen Vergasermund und Ansaugstutzen keine wirklich glatte Innere Oberfläche hat. Das ist das einzige Teil am Vergaser, das ich nicht zerlegt hatte, denn es sitzt ziemlich fest im Vergasergehäuse und ist als Ersatzteil im Shop nicht gelistet.

Ich vermute hier Falschluft, finde es aber eine unschöne Lösung, hier Dichtpaste oder Teflonband zu benutzen. Mein Ansaugrohr hat einen Aussendurchmesser von 26 mm und ist aus Alu, ohne Pertinaxbuchse. Das beschriebene schwarze Reduzierstück im Vergaser fühlt sich nicht wie Pertinax an, eher wie Thermoplast.

Ich versuche nun erstmal, das Reduzierstück und die Dichtung bei Bing zu bekommen. Die Gummitülle für die Stellschraube des Gaszugs habe ich in meinem ganzen Leben noch nie an einem Vergaser gesehen. Gibt's ja auch nicht im shop. Muss man die haben? Hat ja auch 'ne gewisse Dichtfunktion.

Wenn gar nichts hilft, hätte ich an meinem anderen Roller, der jedoch zum Verkauf steht und an dem ich eigentlich nichts ausbauen will, noch einen Bing 1/20/51, Zustand unbekannt. Auch dieser Roller ist mal prima gelaufen bei einer kurzen Probefahrt vor einem 3/4-Jahr, springt aber derzeit nicht an. Sprit wahrscheinlich Asbach Uralt.

Hier die neuen Fragen:

Könnte ein A2 mit dem A1-Vergaser laufen? Wenn ja, mit welcher Bedüsung und Grundeinstellung?
Tips für die nicht lieferbaren Teile?

Grüsse in den Sonntagabend
vom Tom
Benutzeravatar
heinkel-bernd
Beiträge: 2811
Registriert: 13.01.2011, 21:07
Wohnort: Nähe Bayreuth

Re: Grundeinstellung Bing 1/20/46 gesucht

Beitrag von heinkel-bernd »

Servus Tom,

Ja..., Geduld braucht es, Jemandem Heinkeltipps zu geben, der meint, Eigenheiten von ganz anderen Fahrzeugen (womöglich Zweitaktern)
und Vergasern auf die Heinkeltechnik übertragen zu müssen :?
Luftschraube streng nach Vorschrift 1,5 Umdrehungen rausgedreht (und nicht noch ein bisschen ;O)
Und noch ein letztes mal:
Pauschal diese Einstellung und dann irgendeinen Wert nochmal gedreht kann nicht funktionieren :(
Der Clubvergaser ist da recht "sensibel" !
Logischerweise muss natürlich die Gemischschraube im kalten Zustand erst einmal so eingestellt sein, dass der Motor damit
zum Warmfahren gut läuft !
Ob das jetzt 1/2 oder 2 Umdrehungen sind ist erst einmal völlig egal !!!!
Die Grundeinstellung ist die grobe Einstellung des Vergasers, bei der der Motor nach einer Vergaser-Verstellung auch anspringen sollte.
Und jetzt noch eine letzte Bitte bevor ich das Handtuch werfe:
Mal für kurze Zeit Alles ausblenden, was über Vergaser in Deinem Kopf herumschwirrt :wink:
Die Gemischschraube befindet sich beim 22er Club-Vergaser in Fahrtrichtung links am Vergasergehäuse.
Ist die einzige Stellschraube auf dieser Seite und kann nach Entfernen des Ölmessstabes leichter mit einem schlanken
Flachschraubendreher verstellt werden
Vergaser 1-22-197 Gem..jpg
Wenn der Motor mit der Grundeinstellung (ich würde mal etwas fetter auf 1 Umdrehung gehen) im Standgas läuft, drehst Du diese
Regulierschraube ganz langsam erst mal nach links (fetter) bis der Motor gleichmässig und rund läuft.
Dreht der Motor dadurch schlechter oder geht dadurch aus, musst Du eher nach rechts drehen bis ein guter Motorlauf erreicht ist.
Bei Betriebstemperatur wird der Motor natürlich etwas zu fett laufen, was dann auch unbedingt nachjustiert werden muss :wink:

Leider existiert für diesen Vergaser kein empfohlener Wert für die Grundeinstellung, die ja, wie schon erwähnt, ein ganz grober
Wert ist.
Meine Empfehlung mit 1 1/2 Umdrehungen ist mein Erfahrungswert, angelehnt an die Einstellung der alten 20er Vergaser :idea:
.....
Bei genauer Betrachtung der Schaubilder fällt mir nun auf, dass die Dichtung an der Kronenmutter, dem oberen Abschluss des Schiebergehäuses und die Gummitülle an der Gaszugstellschraube (gibt's nicht im Shop) fehlen (aber auch vorher schon gefehlt hatten)
Wenn Du die genoppte Überwurfmutter für den Schieberdeckel meinst, da gibt`s/braucht`s keine Dichtung.
Die Stellschraube auf dem Schieberdeckel muss unbedingt mit einer Kontermutter (M7x0,75) gesichert werden, gibt es im Shop
und Gummitülle gibt es nicht und ist auch unnötig.
und dass das Kunststoff-Reduzierstück zwischen Vergasermund und Ansaugstutzen keine wirklich glatte Innere Oberfläche hat. Das ist das einzige Teil am Vergaser, das ich nicht zerlegt hatte, denn es sitzt ziemlich fest im Vergasergehäuse und ist als Ersatzteil im Shop nicht gelistet.
Das ist kein Reduzierstück sondern soll den Wärmeübergang in den Vergaser bei Stillstand des heissen Motors verhindern.
Der Alu-Ansaugkrümmer hat den gleichen Anschluss-Durchmesser wie der Vergaser motorseitig (29 mm)
Und so glatt muss die Innenfläche nicht sein, vorher ist der Motor damit ja auch gelaufen ! Und Ja, das Teil kann sehr fest gebacken
sein und bevor Du den Ansaugkrümmer unnötig lockerst, lass es drauf !
Könnte ein A2 mit dem A1-Vergaser laufen? Wenn ja, mit welcher Bedüsung und Grundeinstellung?
Tips für die nicht lieferbaren Teile?
Auf alle 175er Heinkel Viertaktmotore 102 A-1, 103 A-0/A-1/A-2 passen die alten Bing-Vergaser 1/20/46,...51,...55, sowie
der Alternativ-Clubvergaser :wink:
Für die alten 20er Bing-Vergaser gibt es im Shop noch jede Menge Ersatzteile :D
Viele heinkelige Grüße
BERND aus Bayreuth
Benutzeravatar
gelebtes Holz
Beiträge: 15
Registriert: 20.11.2022, 16:47
Wohnort: Altlandsberg bei Berlin
Kontaktdaten:

Re: Grundeinstellung Bing 1/20/46 gesucht

Beitrag von gelebtes Holz »

Aha, das bringt etwas Klarheit in die Sache, aber bei manchen Dingen liegst auch Du falsch oder liest meinen Text nicht richtig:

Ich hatte ja eingangs nach der Grundeinstellung für meinen Vergaser gefragt ohne so recht zu wissen wie der heisst. Danke für die Klärung. Hier und bei den anderen Themen, die ich als Neuer im Forum angeschnitten habe, gab es inzwischen einige Klärung. Dafür an alle Beteiligten vielen Dank. Nach so vielen Fehlversuchen nun zu hören, dass es für meinen Vergaser keinen festen Grundeinstellwert gibt, erstaunt mich allerdings etwas.

Parallel zu unserem Thread durchforste ich die mit dem Roller übergebenen Ordner mit technischen Unterlagen, Tips und alten Heinkelinfos. Leider nicht perfekt sortiert, so dass ich erst jetzt auf ein kopiertes altes DIN-A-4-Blatt stosse, dass die Grundeinstellung für den Vergaser 1/22/197 mit 1/2(!) Umdrehung angibt. Sieht aus, wie ein Schreiben von offizieller Stelle, vielleicht vom Club beim Kauf des Vergasers mitgegeben.

In der Explosionszeichnung des Shops ist die Dichtung an der Noppen-Kronenmutter (ja, die meinte ich) abgebildet. Geben tut es die jedenfalls, aber wenn man die nicht braucht...?

Wo die Luftschraube (Leerlaufgemisch-Regulierschraube zu schreiben fand ich zu lang) liegt ist schon klar. Eine andere ausser der Schieberanschlagschraube kann man ja auch nicht verstellen. Bei genauer Betrachtung des Vergasers sollte jedem sofort klar sein, dass die beiden nicht verwechselt werden können.

Mein Ansaugstutzen hat tatsächlich, wie ich schrieb, einen gemessenen Aussendruchmesser von 26 mm, an der Stelle, wo der Vergaser angeschraubt wird. Der Vergaser hat einen grösseren Durchmesser und braucht deshalb das schwarze Reduzierstück. Das sitzt bei mir im Vergaser und nicht am Ansaugstutzen. Angesichts des sehr originalen Gesamtzustands des Rollers kann ich mir hier nur schwer einen Eigenbau vorstellen. Deine Erfahrungen scheinen ja wie Du erst jetzt schreibst, eher auf den Seitenschwimmervergasern zu fußen, vielleicht ist das bei diesen anders. Dass aber der 22er Clubvergaser ohne Reduzierstück auf einen Ansaugstutzen passen soll, der original für einen 20er gedacht war, verstehe ich nicht.

Und wenn Deine Theorie passen würde ("vorher ist der Motor damit ja auch gelaufen"), dann würde das ja auch mit meiner Theorie zusammengehen ("vorher ist der Motor damit ja auch gelaufen"). Mit der Einstellung wie vorher auch gelaufen kommt es aber zu den genannten Problemen, womit wir wieder am Anfang wären.

Ich probier' jetzt erstmal 1/2 Umdrehung als Grundeinstellung Luftschraube....

Es bleibt spannend. Bis zum nächsten Mal
Grüsst Tom
Antworten